starting problem

englisch/english
René
Owners Club
Beiträge: 7
Registriert: 15.05.2008, 21:16
Wohnort: Amsterdam

starting problem

Ungelesener Beitragvon René » 23.03.2009, 09:42

Hi Folks,

I have a probelm with my S6Plus.I have never had any problems with this car so far. Brought it to the painter to have the front repainted.
The painter told me, when I was about to pick up the car again that it would not start..... He said that it was not a flat bettery, to him it looked more as if the staretmotor was stuck.
When I turn te ignition all dash lights come on. When I turn the key further to start the car nothing happens. The battery light dims and that is all. The starter does not turn. Cecked the startermotor, that is OK. Thought that the ignition key was off so I tried the spare key, no result.
The painter did not disconnect the battery. Can a relais(?) or something else be disabled as a result of the high temperature??
Anybody any suggestions?
Putting an extra wire in is possible, but I'd rather keep the car original.
HELP.

René

Willem
PLUS Interessierter
Beiträge: 41
Registriert: 19.08.2008, 21:18

Ungelesener Beitragvon Willem » 23.03.2009, 11:07

I think it is al flat battery!

Benutzeravatar
Kunc Vlastimil
PLUS Interessierter
Beiträge: 14
Registriert: 12.03.2009, 18:04

Ungelesener Beitragvon Kunc Vlastimil » 23.03.2009, 17:53

-how long you´ve had the car at the painter out of order?
-what shows your measurement for voltage of baterry during starting?
-are they signal lighting-on at dushboard during starting?

fault could be at battery or starter or wrong join of minus pole at bodywork (shassis) or at join in switching box of start-key...

René
Owners Club
Beiträge: 7
Registriert: 15.05.2008, 21:16
Wohnort: Amsterdam

Ungelesener Beitragvon René » 24.03.2009, 14:06

Willem hat geschrieben:I think it is al flat battery!


Hello Willem,
That was the first thing I checked. Te battery is not the problem.

René
Owners Club
Beiträge: 7
Registriert: 15.05.2008, 21:16
Wohnort: Amsterdam

Ungelesener Beitragvon René » 24.03.2009, 14:15

Kunc Vlastimil hat geschrieben:-how long you´ve had the car at the painter out of order?
-what shows your measurement for voltage of baterry during starting?
-are they signal lighting-on at dushboard during starting?

fault could be at battery or starter or wrong join of minus pole at bodywork (shassis) or at join in switching box of start-key...


Hello,

It is not the battery. I think that something (electronic starter blocking?) between the ignition switch and the startermotor broke. For when I connect the startermotor directly it works like a charm. It some connection between the key and the starter motor.
The car was at painters for 3 days. The battery gauge on the dashboard is 12V and it does not drop when turning the key. The only thing is the red battery light in the dashboard, that goes off when I turn the key.
So I think that there is no impulse to the staartermotor when I turn the key.

martin baan
Owners Club
Beiträge: 136
Registriert: 25.10.2007, 13:19

Ungelesener Beitragvon martin baan » 24.03.2009, 16:27

Hey Rene,

I think it's ignition/starter switch (4A0905849A).

You can simply test it...

greet,


Martin

René
Owners Club
Beiträge: 7
Registriert: 15.05.2008, 21:16
Wohnort: Amsterdam

Ungelesener Beitragvon René » 24.03.2009, 17:44

martin baan hat geschrieben:Hey Rene,

I think it's ignition/starter switch (4A0905849A).

You can simply test it...

greet,


Martin


Hi,

I understand what your saying, but the ignition switch has never given any problems or hints of problems... I feel that there must be a connection with the oven that he painter used to harden the paint. Any suggestions on that?
Will try a new ignition switch anyway.

Benutzeravatar
Kunc Vlastimil
PLUS Interessierter
Beiträge: 14
Registriert: 12.03.2009, 18:04

Ungelesener Beitragvon Kunc Vlastimil » 24.03.2009, 20:52

So I think that there is no impulse to the staartermotor when I turn the key...

I wrote you about it first.. under key there is the box which is switching key move and elektricity.. there is the problem probably.. under dashboard

starter is turning or starting the motor when you try join it directly?
because starter has switch which move wheel of starter and it´s turns the motor...
understand mate? 8) :lol:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Kunc Vlastimil
PLUS Interessierter
Beiträge: 14
Registriert: 12.03.2009, 18:04

Ungelesener Beitragvon Kunc Vlastimil » 24.03.2009, 21:13

I would try join cables after join box under key if start of engine is successful...

it´s another possibility your problem...

or minus pole of somewhere at starter or engine...

it´s necessary use measurement of elektric with ohm and check contacts at chassis :wink:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Karlis
Owners Club
Beiträge: 11
Registriert: 14.05.2007, 21:35
Wohnort: Riga, Latvia
Kontaktdaten:

Ungelesener Beitragvon Karlis » 24.03.2009, 22:29

When you turn the key on, imobiliser light goes off?

Benutzeravatar
Marc Welsch
Administrator
Beiträge: 2684
Registriert: 25.01.2004, 15:54
Wohnort: Sylt
Kontaktdaten:

Ungelesener Beitragvon Marc Welsch » 25.03.2009, 13:46

Karlis hat geschrieben:When you turn the key on, imobiliser light goes off?


That would my first idea, too! Have you tried another key, or always the same key? It might be a damaged transponder in the key or even a damaged transponder-reader in the lock...
Schöne Inselgrüße Marc

Bild

René
Owners Club
Beiträge: 7
Registriert: 15.05.2008, 21:16
Wohnort: Amsterdam

Ungelesener Beitragvon René » 03.04.2009, 09:20

To all of you, THANKS.
I have pulled an extra wire from the ignition to the starter motor, with a relais to boost up the signal.
There was no signal coming to the starter. I think that the alarm/immobiliser developped a fault, while in the oven. I did not cut any existing wires, so if someone has a bright brainwave, please let me know, for I like to keep the car original.
Again, thanks for thinking with me.


Zurück zu „International Forum“




  Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron