Vibration in (ABS?) brake pedal first 5 minutes

englisch/english
Benutzeravatar
René Hazejager
Ex-Owner
Beiträge: 50
Registriert: 10.05.2005, 13:31
Wohnort: Aalsmeer

Brake Servo KAPUTT!

Ungelesener Beitragvon René Hazejager » 06.07.2005, 13:31

Hi all,

Yesterday we removed the return line on the servo: a flow of oil came out (do not brake!). This is the cause!

I just ordered a new one.

Very difficult is the removal of the 4x M8 nuts under the brake pedal. Let you know soon the result and the total effort/damage.

Take care.
René.
Porsche 911S 1972
S6Plus 1996

Benutzeravatar
René Hazejager
Ex-Owner
Beiträge: 50
Registriert: 10.05.2005, 13:31
Wohnort: Aalsmeer

Not 100% OK, but brakes are fine

Ungelesener Beitragvon René Hazejager » 07.07.2005, 17:20

Hi zusammen,

We just completed the replacement of the brake servo. See pictures.

Result: brakes are much smoother and more powerfull. No vibration.
Still: after 15x heavely pushing the brake pedal the alarm goes off!

Effort: 9 hrs for a skilled technician, including flushing of the brake fluid and bleeding. He had never seen an Audi before. Problem mainly under the dash at the pedal. We needed various extension pieces and could not see a damn!

I still suspect the pump. Any inputs? I have to thank the Dutch Audi Club for pointing me into the direction of the hydraulic system. They have guided me thru the diagnostic process which took several months. And of course the tips I got on this very good forum.

Thanks!
René.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Porsche 911S 1972

S6Plus 1996

Erwin
Ex-Owner
Beiträge: 118
Registriert: 30.11.2004, 21:53

Ungelesener Beitragvon Erwin » 07.07.2005, 21:54

It looks like you have a lot of problems with your S6 René :?

Benutzeravatar
René Hazejager
Ex-Owner
Beiträge: 50
Registriert: 10.05.2005, 13:31
Wohnort: Aalsmeer

OK for me

Ungelesener Beitragvon René Hazejager » 15.07.2005, 10:34

Hi All,

After driving/testing for a week, I've decided that my hydraulic system is OK. My pedal never goes hard and the system is even under pressure after 30 hrs. I can push 55x my break pedal after 2 hrs stand still.

The 'bomb' pressure is 50 bar and the switch triggers the alarm at 80-100 bar. The pump delivers 147 bar. All within the specs.

If anyone needs advice on the brake system/hydraulics, feel free to sent me a PN, and I will try to help you out.

Conclusion: 2 AUDI dealers totally overlooked this problem (I damaged my front bumper once...), the 3rd helped me professionally. But could not measure the hydraulic pressure.

Mein Plussi ist :D

MFG,

René.
Porsche 911S 1972

S6Plus 1996

Bruno B.
Gesperrt
Beiträge: 223
Registriert: 29.05.2005, 18:23
Wohnort: CH-4704 Niederbipp

Ungelesener Beitragvon Bruno B. » 31.07.2005, 17:22

Symply, change your fluid .dekompress it.
thx


Zurück zu „International Forum“




  Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron